免费: 2013 懒人翻墙法

注:如果本站为您提供了实用的服务,请别忘了捐助本站

更新:原主站(qishansun.info)已于2013年5月11日被GFW屏蔽。此次释放出共享帐号,以及独立版客户端,已验证可以正常工作,具体信息如下。 —- 2013年9月更新:主站现已迁移到 qishansun.com .

2015年5月更新:客户端升级到 1.7 版本,针对最近的频繁掉线,主要改善了掉线后自动重连的功能。下载客户端1.7

2015年7月:临时切回 1.6 版本,下载地址:http://pan.baidu.com/s/1kTwnaFd

2015 年9月:客户端升级到 2.0 版本,下载地址: http://pan.baidu.com/s/1ntGMEd7 , 解决了近期的链接超时问题,添加了掉线自动重连功能。

随着墙在2012年底的步步高,懒人翻墙法也升级到了2013版。 新版本特色:

  • 一个帐户,长久使用。GFW开始使用SSH特征检测来阻止翻墙,目前,还没有一刀切地封锁SSH,所以某些SSH资源仍然可用。新版本中,系统自动检测服务器状态,并提供优选资源。 若用户正在连接的服务器被墙,无需重新注册以获取新服务器,而只要从客户端重新登录即可。
  • 客户端软件页面启动,无需安装,简单易用。

新版本中,继续免费开放,继续三步走,申请帐户,客户端配置,浏览器配置,下面一一道来。

1. 申请帐户

更新:客户端已内置默认账户,直接使用即可。

到“注册账户”标签页注册,通过Email拿到有效帐号。 后文中会用到户名,Email地址,和密码。之前已经注册的所有帐户继续有效,而且会持续有效,不须再注册

如果对共享帐号有安全顾虑,可先用共享帐号翻到墙外,再注册自己的帐号,以单独使用。

2. 客户端配置 (目前仅支持Windows平台,手机Ipad等用户请参考本站VPN服务)

开启客户端页面,点击开启链接 ,会自动打开客户端(需java jre,请到 java.com 安装),并请同意安全提示。是的,以后每次使用都可以从该页面开启客户端,所以建议直接收藏该页面。

你的电脑主机需安装 Java 虚拟机,需 1.8 或更高版本,请到 java.com 安装。

下载客户端,双击即可:独立版客户端下载地址: http://pan.baidu.com/s/1ntGMEd7

输入注册的Email和密码,点击开启按钮。默认所用的本地端口为 3128,可根据实际情况自行调整。用户名栏目中,输入用户名或注册时用的Email都可以,以后会全部用Email验证,目前二者兼用。

3. 浏览器配置

以Firefox为例, 菜单-》选项-》高级-》网络-》设置,选择手动配置代理,SOCKS主机中,输入 127.0.0.1,端口输入 3128(与上一步的端口号保持一致),下面选中 SOCKS v5,确定关闭。

在Firefox地址栏输入 about:config  有安全提示,点击继续;
ctrl+f 找到 “network.proxy.socks_remote_dns”,双击该行改为True(默认False);
可能需要重启Firefox。

浏览器配置完成,如下图,右键打开可看清晰大图。其他浏览器可参考上一版的说明

 

另:建议修改本机DNS,避免连接超时问题。

强烈建议用户不要使用默认的电信或联通的DNS服务,建议使用 google  阿里公共DNS 或者 openDNS 服务。

如下设置,桌面右下角网络图标上右击,打开“网络和共享中心”,点击本地连接,点击属性,点中“Internet协议版本4(TCP/IPv4)”,点击属性按钮,选中“使用下面的DNS服务器地址”,首选DNS服务器输入 223.5.5.5,备用DNS服务器输入 223.6.6.6 ,然后一路确认保存即可。

 

新版本刚刚诞生,出现问题在所难免。请将遇到的问题提交到评论中,以期改进。

发表评论?

157 条评论。

  1. 能不能用myentunel这个连接啊。但是连接起来还是不行啊。能不能写个myentunnel的教程。

  2. 打开此java应用,输入注册邮箱和密码后出现对话框:
    C:\Users\STEVEN~1\AppData\Local\Temp\plink.exe is not a valid Win32 application.
    请问是什么问题?
    另外,java最近被曝有很多高危漏洞,请问能使用其它安全性更好的平台吗?

    • 注:本人64位win7系统,刚更新了java到7U13

    • 看了一下,Temp路径下的plink.exe大小0kb,试了几台电脑,包括在32位的PC上也不行。
      另外貌似帐号和用户名无法保存,也就是说每次关闭再打开之后都必须重新输入帐号?这样很不方便诶。
      其实觉得原来的这种登录方式挺好用的,顶多就是IP失效之后再重新注册一下,没觉得有什么不方便的地方~

      • 谢谢反馈。正在查看。

      • 您好。经检查,该bug可重复,多谢反馈。现已修复,请重新试用,谢谢。

        • 多谢。bug确实已修复。
          再得寸进尺一下:
          1.JAVA被曝各种高危漏洞,虽然最新版有修复,但还是没法放心。能考虑其它安全性更好的平台吗?
          2.能否保存登录帐号,以免每次运行程序的时候还要手动输入?

        • 3.同样地,端口号设置能不能一次设定一劳永逸呢?
          4.程序能否最小化到任务栏右侧的通知区域?

          • 多谢反馈。
            1. 如果对java不放心,那需要不放心的实在是太多了。平台漏洞并不少见,君不见windows、 linux等都是时时在打补丁,只不过java最近被高调了一把而已。为了保证安全,及时更新并远离恶意网站才是王道。
            2. 后续版本会考虑。
            3. 不能。端口号取决于当前客户机上的端口使用情况,如果客户机上3128端口没有被占用,那么使用默认的即可,否则需要进行调整。
            4. 后续版本会考虑。
            再次感谢您的宝贵建议。

  3. 貌似MyEntunnel连不上了,可不可以同时支持MyEntunnel啊?

  4. 感谢亩地,已经流畅使用

  5. 能不能增加隐藏到托盘的功能?放在任务栏感觉好不舒服
    翻墙的速度很不错

  6. 谢谢,看youtube很流畅,希望可以缩小到托盘

  7. 为什么显示代理服务器拒绝连接

  8. 连上ssh,看自己ip也是美国了,但是youtube和twitter都上不去,facebook可以

  9. 明明申请成功了,但是验证时候说账户信息有误,这是怎么回事?

  10. 为什么我连不上去呢,都是按照步骤走的

  11. ssh通道连不上

  12. 我的ssh通道也连不上

  13. 今天20号 好像ssh通道连不上了 大家都是

  14. 不行啊。。还是上不去。。

  15. 今天还不能上。。。

    • 已经检查过,服务器工作正常。提醒一点,登录时,连续3次输错密码,你的IP会被自动屏蔽,所以请务必检查注册邮件,确保登录信息准确。

  16. 这个方法我试过了,很方便啊,谢谢!但手机怎么翻墙呢?

  17. 翻墙后gmail登不进去,怎么解决(火狐)

  18. Java升级到7版本,客户端打不开了怎么办

    • 什么叫“打不开”?或者从控制面板把java卸载,然后启动客户端的时候,会自动提示安装java就再装一遍。

  19. SSH通道无法开启。状态栏提示“链接超时。请重新开启通道。”今天试了一整天都这样

  20. 北京时间22日下午开始无法开启SSH通道,提示“链接超时。请重新开启通道。”重启电脑也不行。请跪求老大尽快修复~~

  21. 昨天可以连上了,今天又不行了,提示“链接超时。请重新开启通道。”
    究竟发生了什么?

  22. 请问该ssh号是不是不能用在手机上?提取账号出来用手机连,但是连不上的

  23. 连上是可以连上了,不过访问国内网慢了许多,不是一般的慢,请问这是正常原因吗?

  24. 亲,win8下不能用哦,啥原因呢

  25. win8能用

  26. 求linux版本啊!!mac上一直都是ssh通道打不开,连接超时

  27. 我用客户端登录时,它提示“帐户信息有误,请检查”。可是我试了你提供过来的共享帐户名也是这样的提示。麻烦楼主看看?

    • 你好,感谢反馈。经过检查,已经确认服务器端没有问题。请问该错误提示,是在点击开启按钮后瞬间出现的,还以经过一段时间才出现的?或者,请重启客户端再试。

      • 建议如下操作:控制面板-》程序-》java,打开,“网络设置”选项里面,选上“直接连接”,然后一路确定即可。另外,如果你专用firefox翻墙,就不要把firefox设置为系统默认浏览器。

      • 点了按钮之后一段时间才出现的。客户端我一直是用官网的最新版。

        • 现在可以确定客户端和服务器都没有问题。请手动输入共享账户和密码,不要使用复制黏贴。另,请设置本机的DNS为opendns或者google的,具体方法请google。

        • 很大可能是你本机用了默认的DNS服务器。建议使用google或者openDNS服务。

          如下设置,桌面右下角网络图标上右击,打开“网络和共享中心”,点击本地连接,点击属性,点中“Internet协议版本4(TCP/IPv4)”,点击属性按钮,选中“使用下面的DNS服务器地址”,首选DNS服务器输入 8.8.8.8,备用DNS服务器输入8.8.4.4,然后一路确认保存即可。

          然后再打开客户端尝试。

  28. 11月7日,再次不能使用,求修复

  29. 今天GFW发飙了?貌似下午开始就连不上了,现在还是不行,链接超时,求解决啊!

  30. 开启本地SSH通道时总是报超时

  31. 又超时了。求修复。
    请问有没有更好的抗干扰的方法?
    或者有没有更稳定的翻墙方法?

  32. 1111..再次无法连接

  33. 提示账户信息有误,不论是之前注册的账户,还是共用账户qishansun.com,均提示账户信息有误,不论是之前的1.4版本还是之后的1.5版本

  34. 我从昨天2013-11-16号开始,独立客户端就连不上了,我用公用账户和自己私人账号都试了,就是连接不上,希望您能检查!

  35. 恩,修改DNS后就连上了!

  36. 又从昨天2013-11-29号开始就连不上了,望修复!!!

  37. 你好,还是连接不上,请再检查一下.

  38. 连不上

  39. 一直是链接超时

  40. 照此方法做了,并用公共账号和私人账号都登陆,均无效,显示超时……

  41. 已成功链接,多谢指导!!!

  42. 账户信息有误 什么意思呢?

  43. 我想问问,ipad有什么方法翻墙吗

  44. 登陆,显示帐户信息有误

  45. 显示账户信息有误,怎么回事呢

  46. 刚才好了,随后又登录说3218已被占用

  47. win8可以吗? 我用firefox打开google已经是jp., 但是打不开facebook/twitter~

    • win8可以。登不了Facebook twitter 估计是没有设置 firefox 的 remote dns , 注意看本站客户端设置的说明,末尾的时候有这一条的具体说明。

  48. 今天登录一直是账号错误,试了默认账号和自己的账号都不行

  49. 登录提示账号错误,默认账号和自己的账号都不行

    • 您好。服务器端已经排查过,请重试。如果您这边还是有问题,请:重启电脑;检查电脑的DNS设置;从本站重新下载客户端;更新电脑的 java 版本。欢迎继续反馈。

  50. 一直都是账号信息有误

  51. 一直都是 账户信息有误 请检查 用不了了

  52. 一直都是账号信息有误 老大人呢?

  53. 哎 又出问题了,账户信息有误。。。老大 看看什么问题

  54. 账户信息有误 请检查 用不了

  55. 好了 :)

  56. 帐号信息又有误了,老大。

  57. 世界之窗极速版怎么用啊

  58. 用 Firefox出现代理服务器连接时被拒接,要怎样办

  59. 一直账号信息有误·!

  60. 代理服务器拒绝连接
    什么问题?DNS已改。
    谢谢

  61. 1.7一直是代理服务器拒绝链接,1.4的反而上的去

    • 感谢反馈。请将主机的 java 升级到最新版,再次尝试。谢谢。

      • java更新完后一直是账户信息有误

        • 用的是默认账号吗?

          • 无论默认帐号和私有的都一样,不过今天账户信息有误的问题已经恢复
            但是依旧老问题是火狐代理服务器拒绝链接,IE代理服务器没有响应
            JAVA8是从官网下的最新版8.0.45.14

            还是换成1.4的客户端能使用

          • 这就有点奇怪了,这边测试一切正常。其他有类似问题的墙友们,也请吭一声,谢谢。

          • 还发现,1.7在开启链接后,网页随便打开一个页面,程序就就会瞬间断开,然后再重新链接,这个是不是原因
            WIN7 64位,DNS无论本地的还是阿里云的都一样
            还是说是JAVA8的问题

  62. 为什么配置客户端的时候,无论是用共享的账号,还是自己申请的,都说账号信息有误呢?

  63. 在客户端配置的时候,无论是共享账号,还是自己申请的,都显示账号信息有误。

  64. 公共账号可以登录,私有账号登录不上。用用户名和密码登录的,显示账户信息有误。

  65. 老大,这两天总是掉线,或者链接超时是怎么回事。是墙又升级了还是怎么的。

  66. 这几天一直都是链接超时

  67. ssh通道连不上了,大家都是这样吗?

  68. 一直说超时怎么了TTTT

  69. 升级到2.0 还是连接超时……

  70. 有个bug,当操作系统的环境变量中JAVA_HOME设为1.8版本以下的JAVA时,运行懒人2.0会报未知的虚拟机错误。

    最好说明一下需要1.8的jre

  71. 希望博主在发布新版本的时候,给出哈希验证值方便校对,不然不太放心使用,毕竟是国内的无节操网盘。

  72. 2.0用默认或者个人账号都显示帐号信息有误,求解

回复给 gpsboy ¬
取消回复

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据